Siga-nos no Facebook Siga-nos no Instagram Siga-nos no LinkedIn Venha estudar Protheus
 
Bem Vindo Visitante Lista de Usuários

 Todos os Fórums
  Business Intelligence

Enviar para a impressoraImprimir   

Subject Erro Java SigaDW
Mensagem do Enviar e-mail Abrir o Perfil do usu�rio SANELIAS SANELIAS em 21/11/2012 as 15:19 hs
Local: SP   Membro desde: 13/10/2011  Postagem: 1
Pessoal,

Estou com erro ao carregar o SigaDw com senha de usurio.
D erro de java depois de logar. Atualizei os patchs e o site do DW para a verso mais atual mas continua com erro.

Segue link da imagem com erro:

IE9 - Java 7

IE8 - Java 6


Segue AppServer.ini:

[ENVDW]
SourcePath=C:\TOTVS 11\Microsiga\Protheus\APO\SIGADW
RootPath=C:\TOTVS 11\Microsiga\Protheus_Data
StartPath=\system
x2_path=
RpoDb=Top
RpoLanguage=portuguese
RpoVersion=110
LocalFiles=ads
Trace=0
localdbextension=.dbf
PictFormat=DEFAULT
DateFormat=DEFAULT
RegionalLanguage=BRA
TopDataBase=MSSQL
TopServer=192.168.0.7
TopAlias=SIGADW
helpserver=192.168.0.5

;[DBAccess]
;DataBase=
;Server=
;ALIAS=
;PROTHEUSONLY=0

[DBAccess]
DataBase=MSSQL
Server=192.168.0.7
ALIAS=SIGADW
PROTHEUSONLY=0
topap=topap40.dll

[Drivers]
Active=TCP

[TCP]
TYPE=TCPIP
Port=1238


[http]
enable=1
port=8021

[192.168.0.200:8021]
ENABLE=1
PATH=C:\TOTVS 11\Microsiga\Protheus_Data\web\kotadw
ENVIRONMENT=ENVDW
INSTANCENAME=kotadw
RESPONSEJOB=JOB_KOTADW
DEFAULTPAGE=sigadw.htm


[JOB_KOTADW]
;type=Webex
;ONSTART=StartWebEx
;ONCONNECT=ConnectWebEx
;ONEXIT=FinishWebEx
;SigaWeb=DW
;Instances=3,25,1,1
;InactiveTimeout=180
;environment=EnvDW
;EmpFil=01/01
TYPE=WEBEX
ENVIRONMENT=ENVDW
EMPFIL=01/01
DirInclude=C:\PROTHEUS11\TOTVS 11\Microsiga\Protheus\include
doCompact=1
INSTANCES=1,10
SIGAWEB=DW
INSTANCENAME=DW
InactiveTimeout=600
ONSTART=STARTWEBEX
ONCONNECT=CONNECTWEBEX
ONEXIT=FINISHWEBEX
WEBHOST=server2011:8021
BUILD=201040407

[ONSTART]
JOBS=JOB_KOTADW


[General]
InstallPath=C:\TOTVS 11\Microsiga\Protheus
Segmento=7IYRXGnGNUVl0gpzaT5dWG+HN9NJhnvp
Serie===AV

[LICENSESERVER]
enable=0
port=5555
ShowStatus=1

[LICENSECLIENT]
server=192.168.0.7
port=5555

[SERVICE]
NAME=SIGADW
DISPLAYNAME=SIGADW



Algum sabe como consertar isso?

Mensagem do Enviar e-mail Abrir o Perfil do usu�rio PLATAO71 PLATAO71 em 14/03/2013 as 12:24 hs
Local: SP   Membro desde: 08/07/2006  Postagem: 60
Bom dia, vi este post teu, voc conseguiu resolver este problema. Pois estou com o mesmo?

Grato.

Washington
platao71@hotmail.com

Para participar do Fórum você precisa efetuar login primeiro
Caso você não esteja registrado registre-se para participar do fórum

 Mudar para Fórum