Siga-nos no Facebook Siga-nos no Instagram Siga-nos no LinkedIn Venha estudar Protheus
 
Bem Vindo Visitante Lista de Usuários

 Todos os Fórums
  Field Service

Enviar para a impressoraImprimir   

Subject problema no XML NFS-e
Mensagem do Enviar e-mail Abrir o Perfil do usu�rio CRIS_MINET CRIS_MINET em 12/09/2012 as 11:48 hs
Local: SP   Membro desde: 24/08/2012  Postagem: 10
Bom dia, Estou emitindo uma NFS-e (homologação) e apresenta que o arquivo enviado esta fora da estrtura do aqrquivo XML. Notei que no arquivo XML está faltando a TAG <?xml version="1.0" encoding="iso-8859-1"?>, alguem sabe o que está acontecendo, nunca presenciei esta situação, pelo que eu sei esta tag vem no arquivo como default. Obs: A nota foi transmitida, só não foi assinda devido a este problema. Versão do TSS 2.11

<tc:InfRps Id="NSe5112083300526500013156002000000007000000007" xmlns="http://www.issnetonline.com.br/webserviceabrasf/vsd/tipos_complexos.xsd" xmlns:tc="http://www.issnetonline.com.br/webserviceabrasf/vsd/tipos_complexos.xsd"><tc:IdentificacaoRps><tc:Numero>7</tc:Numero><tc:Serie>2</tc:Serie><tc:Tipo>1</tc:Tipo></tc:IdentificacaoRps><tc:DataEmissao>2012-08-30T16:38:53</tc:DataEmissao><tc:NaturezaOperacao>1</tc:NaturezaOperacao><tc:RegimeEspecialTributacao>1</tc:RegimeEspecialTributacao><tc:OptanteSimplesNacional>1</tc:OptanteSimplesNacional><tc:IncentivadorCultural>1</tc:IncentivadorCultural><tc:Status>1</tc:Status><tc:Servico><tc:Valores><tc:ValorServicos>1000.00</tc:ValorServicos><tc:IssRetido>2</tc:IssRetido><tc:ValorIss>0.10</tc:ValorIss><tc:BaseCalculo>1000.00</tc:BaseCalculo><tc:Aliquota>1.00</tc:Aliquota><tc:ValorLiquidoNfse>1000.00</tc:ValorLiquidoNfse><tc:DescontoIncondicionado>0</tc:DescontoIncondicionado><tc:DescontoCondicionado>0</tc:DescontoCondicionado></tc:Valores><tc:ItemListaServico>2</tc:ItemListaServico><tc:CodigoCnae>101110</tc:CodigoCnae><tc:CodigoTributacaoMunicipio>5103403</tc:CodigoTributacaoMunicipio><tc:Discriminacao>ASSISTENCIA TECNICA</tc:Discriminacao><tc:MunicipioPrestacaoServico>999</tc:MunicipioPrestacaoServico></tc:Servico><tc:Prestador><tc:CpfCnpj><tc:Cnpj>33005265000131</tc:Cnpj></tc:CpfCnpj></tc:Prestador><tc:Tomador><tc:IdentificacaoTomador><tc:CpfCnpj><tc:Cnpj>05103128000102</tc:Cnpj></tc:CpfCnpj></tc:IdentificacaoTomador><tc:RazaoSocial>FACULDADE DO SUL LTDA</tc:RazaoSocial><tc:Endereco><tc:Endereco>AV. JOSE SOARES PINHEIRO</tc:Endereco><tc:Numero>1191</tc:Numero><tc:Bairro>LOMANTO</tc:Bairro><tc:Cidade>2914802</tc:Cidade><tc:Estado>BA</tc:Estado><tc:Cep>45600013</tc:Cep></tc:Endereco><tc:Contato></tc:Contato></tc:Tomador></tc:InfRps>

Mensagem do Enviar e-mail Abrir o Perfil do usu�rio BINDO BINDO em 12/09/2012 as 19:02 hs
Local: SP   Membro desde: 13/08/2005  Postagem: 5708
atualize seu TSS para a versão mais nova e os schemas também. você pode estar com um erro que já foi corrigido.

Paulo Roberto Bindo
consultor
bindo@globo.com
Sao Paulo - SP

Para participar do Fórum você precisa efetuar login primeiro
Caso você não esteja registrado registre-se para participar do fórum

 Mudar para Fórum